ERouting Skill Exam CCNA 2 4.0 2012 2013 100%

Take Assessment – ERouting Skill Exam – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) – Answers – 2012 – 2013

6851938083 2bc56aa5ef b ERouting Skill Exam CCNA 2 4.0 2012 2013 100%

Download erouting-skill-exam-ccna-2.pkt file

A. THE ABC ORGANIZATION HAS 3 SITES IN HOANKIEM, BAVI AND HOTAY DISTRICTS. YOU HAVE TO PERFORM THE TASKS:
1. All routers and PCs are assigned the correct IP Address scheme.
2. All PCs can connected to the web server google.com in the Internet.
3. All 5 PCs can communicate each others.

B. PERFORMING THE TASKS FOLLOW THIS PARAMETERS AND CONFIGURATION:

  1. Basic configuration:
    Overall requirements: all network segments in the network diagram can connect to each other (example: ping and traceroute work for to reach all devices and PCs); users can telnet to get access to router CLI.

    • Router name
    • IP address and subnet mask
    • Clock rate: 64000
    • Password
      • The console, AUX, VTY lines are protected by clear text password (Unencrypted), password=”cisco”.
      • Set the enable password to enter privileged mode, password=”cisco”.
      • Set the secret password to enter privileged mode, password=”class”.
    • MOTD Banner and descriptions
      • MOTD Banner contains the name of the student who configures it. Example: “Hello, this is Ho Tay R1, configured by Nguyen Van A”.
      • Description of interface contains the name of the device it connects to. Example: “Connect to router Ba Vi”.
    • PCs: Set the PC’s IP addresses, subnet masks, and default gateways.
  2. Routing:
    • R1 and R2 share the routing information using RIPv2.
    • R4 and R5 share the routing information using EIGRP 99 (configure Network command with wildcard mask).
    • R2, R5 and R6 share the routing information using OSPF 1 area 0.
      • Using Authentication type MD5 with keyID 178, key string cisco178.
      • In the multi-access network:
        • R6 is DR (priority 6)
        • R5 is BDR (priority 5)
        • R2 is DROther (priority 1)
    • Between RIPv2, EIGRP and OSPF areas configure redistribute where necessary with the metric.
      • To RIPv2: metric 5.
      • To EIGRP: bandwidth 1544, delay 20000, reliability 255, load 1, MTU 1500.
    • All routers have default route to the Internet.
    • R6 share to all routers a summary route to the extended LANs, that it can connect via interface FastEthernet 0/1.
  3. IP Address:
    • RIPv2 area: 147.65.X.0/24
    • OSPF 1 area: 178.204.X.0/24
    • EIGRP 99 area: 160.99.X.0/24
      Note:

      • X value is map to Switch ID
      • Subnetwork between routers R1, R2: X=12
      • Subnetwork between routers R4, R5: X=45
      • Multi-access network between R2, R5, R6: X=3
    • Router’ Interface are assigned IP address with the 4th octet is RouterID. For Example: interface S0/0/0 of router HoTay_R5 has ip address: 160.99.45.5 where 3rd octet X=45, 4th octet=5 (on R5).
    • PCs have IP address with the 4th octet is 50. For Example: PC4: 160.99.4.50
  4. Copy all router configuration to TFTP server using default file config name

Note:

  • To pass this exam, student have to correct all connectivity tests and have more than 70 points
  • To see connectivity test -> Check results -> Connectivity test

Router BaVi_R1
(config)#router rip
(config-router)#version 2
(config-router)#no auto-summary
(config-router)#network 147.65.1.0
(config-router)#network 147.65.12.0

Router BaVi_R2
(config)#router rip
(config-router)#version 2
(config-router)#no auto-summary
(config-router)#network 147.65.2.0
(config-router)#network 147.65.12.0
(config-router)#redistribute ospf 1

(config)#router ospf 1
(config-router)#network 178.204.3.0 0.0.0.255 area 0
(config-router)#redistribute rip metric 5 subnets

(config)#interface fa0/0
(config-if)#ip ospf priority 1
(config-if)#ip ospf authentication message-digest
(config-if)#ip ospf message-digest-key 178 md5 cisco178

Router HoTay_R4
(config)#router eigrp 99
(config-router)#network 160.99.4.0 0.0.0.255
(config-router)#network 160.99.45.0 0.0.0.255

Router HoTay_R5
(config)#router eigrp 99
(config-router)#network 160.99.5.0 0.0.0.255
(config-router)#network 160.99.45.0 0.0.0.255
(config-router)#redistribute ospf 1 metric 1544 20000 255 1 1500
(config)#interface fa0/0

(config)#router ospf 1
(config-router)#network 178.204.3.2 0.0.0.255 area 0
(config-router)#redistribute eigrp 99 subnets

(config)#interface fa0/0
(config-if)#ip ospf priority 5
(config-if)#ip ospf authentication message-digest
(config-if)#ip ospf message-digest-key 178 md5 cisco178

Router HoanKiem_R6
(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0
(config)#ip route 172.0.0.0 255.128.0.0 fa0/1

(config)#router ospf 1
(config-router)#network 178.204.3.0 0.0.0.255 area 0
(config-router)#network 178.204.6.0 0.0.0.255 area 0
(config-router)#redistribute static subnets
(config-router)#default-information originate

(config)#interface fa0/0
(config-if)#ip ospf priority 6
(config-if)#ip ospf authentication message-digest
(config-if)#ip ospf message-digest-key 178 md5 cisco178