ROUTE Chapter 5 CCNP 6.0 2012 2013 100%

Take Assessment – ROUTE Chapter 5 – CCNP ROUTE: Implementing Cisco IP Routing (Version 6.0) – Answers – 2012 – 2013

1. Routing protocol convergence time would be an example of which path control consideration?
adaptability
availability
performance
predictability
resiliency

2. A BGP routing policy has been created using route maps. The command route-map TEST permit 10 is part of the configuration. What does the argument 10 indicate?
It identifies the access list number to be used by the route map statement.
It identifies the position of the route map in relation to other instances.
It indicates the local preference to be set for routes that match the route map.
It indicates the metric to be set for routes that match the route map.
It specifies the route map to be used on autonomous system 10.

3.
Refer to the exhibit. What would be the RIP routing metric for the subnets of the 172.16.0.0/16 network on the R2 router after the configuration in the exhibit was applied to the R1 router?

1
2
3
4
5

4.
Refer to the exhibit. The routing policy for router R1 states that traffic from the 192.168.1.0 LAN network is to be routed to ISP-1 and traffic from the 172.16.1.0 LAN network is to be routed to ISP-2. However, the network administrator notices that a host at IP address 172.16.1.10 is being routed out Serial0/0/0. What is the cause of the problem?

The route map ISP-1 should be applied to Serial0/0/0.
The route map ISP-2 should be applied to FastEthernet0/1.
The route maps are applied to opposite interfaces.
There is an incorrect access list 1 statement.
There is an incorrect access list 2 statement.

5. What are three accurate descriptors of the functionality of the Cisco IOS IP SLA feature? (Choose three.)
the sending of simulated data
applies only to distance vector protocols
the filtering of routing updates to and from neighbors
a requirement that NTP be configured on source and responder
provision of a mechanism to mark packets with different ToS
verification that the TCP or UDP ports on a target are active and responsive

6.
Refer to the exhibit. Based on the information that is presented, which statement is true?

Access list 1 specifies that packets with a destination address of 192.168.1.0 will be policy routed.
Access list 2 specifies that packets with a source address of 172.16.1.0 will be policy routed.
Packets that match access list 1 will be sent to the next-hop address 172.17.1.2.
Packets that match access list 2 will be denied access.
Both match statements must be true for the ISP1 route map to be true.

7. What is the purpose of using an offset list when implementing path control in EIGRP?
to measure EIGRP updates and then trap them once they meet a specific threshold
to filter EIGRP updates in a continuous, reliable, and predictable manner
to increase incoming and outgoing metrics to routes learned by EIGRP
to cause the router to evaluate for inconsistencies all packets that come into an interface

8. Quality of Service (QoS) and Cisco Wide Area Application Services (WAAS) are two examples of which path control consideration?
resiliency
availability
adaptability
performance
support for network and application services

9.
Refer to the exhibit. On the basis of the information presented, which two IP SLA related statements are true? (Choose two.)

IP SLA 99 is measuring jitter.
IP SLA 99 is scheduled to begin in 2 hours.
IP SLA 99 is sending echo requests every 10 seconds.
IP SLA 99 is sending echo requests from IP address 192.168.2.1.
IP SLA 99 was configured with the type dns target-addr 192.168.2.1 command.
IP SLA 99 will run forever unless explicitly disabled.

10. Which two descriptions are accurate about the path control functionality of offset lists? (Choose two.)
used to increase metrics
used to increase administrative distance
provides a mechanism to mark packets with ToS
can be applied to only the inbound direction on an interface
can be applied to routes that are learned via dynamic routing protocols
can be applied only to routes that are learned via distance vector protocols

11. Which two IP SLA path control statements are true? (Choose two.)
An IP SLA operation is a measurement that includes protocol, frequency, traps, and thresholds.
IOS IP SLA is a mechanism for increasing incoming and outgoing metrics to routes that are learned via RIP or EIGRP.
The IOS IP SLA feature allows performance measurements between a Cisco device and another Cisco device or a host.
The IOS IP SLA feature can only measure performance statistics between a Cisco device and a host.
The IOS IP SLA feature can only measure performance statistics between Cisco devices.
The IOS IP SLA feature is only configurable using the command-line interface (CLI).

12.
Refer to the exhibit. RIPv2 is configured on routers in the network. Which commands would an administrator issue on the R3 router in order for traffic to take the fastest path from R4 to the 192.168.1.0 network on the R1 router?

router rip
distribution-list 1 out
access-list 1 permit 192.168.1.0 0.0.0.255

router rip
offset-list 1 in 5 serial 0/0/0
access-list 1 permit 192.168.1.0 0.0.0.255

router rip
offset-list 1 out 5 serial 0/0/1
access-list 1 permit 192.168.1.0 0.0.0.255

router rip
ip prefix-list 1 in 2 out
access-list 1 permit 192.168.1.0 0.0.0.255

router rip
distribution-list 1 out
access-list 1 permit 172.16.13.0 0.0.0.3

13. Which two commands can be used to verify that an offset list has altered the path taken by traffic? (Choose two.)
traceroute
telnet
ping
show ip route
show ip protocols
show running-config

14.
Refer to the exhibit. On the basis of the information presented, which statement is true?

A default static route was configured with the track keyword.
EIGRP was configured to track the host at IP address 192.168.2.1.
IP SLA operation 99 is currently monitoring the network 192.168.2.0/24.
IP SLA operation 99 has lost connectivity to 172.16.12.2.

15. When policy-based routing (PBR) is being implemented, which set command will override explicit entries in the routing table?
set ip next-hop
set ip precedence
set default interface
set ip default next-hop

16.
Refer to the exhibit. Which configuration will ensure that traffic that originates from network 172.16.1.0 will be forwarded out Serial 0/0/0?

R1(config)# access-list 1 permit 172.16.1.0 255.255.255.0
R1(config)# route-map ISP-1 permit 10
R1(config-route-map)# match ip address 1
R1(config-route-map)# set interface serial 0/0/0
R1(config)# interface fa0/0
R1(config-if)# ip policy route-map ISP-1

R1(config)# access-list 1 permit 172.16.1.0 0.0.0.255
R1(config)# route-map ISP-1 permit 10
R1(config-route-map)# match ip address 1
R1(config-route-map)# set interface s0/0/0
R1(config)# interface fa0/1
R1(config-if)# ip policy route-map ISP-1

R1(config)# access-list 1 permit 172.16.1.0 0.0.0.255
R1(config)# route-map ISP-1 permit 10
R1(config-route-map)# match ip address 1
R1(config-route-map)# set interface s0/0/0
R1(config)# interface s0/0/0
R1(config-if)# ip policy route-map ISP-1

R1(config)# access-list 1 permit 172.16.1.0 0.255.255.255
R1(config)# route-map ISP-1 permit 10
R1(config-route-map)# match ip address 1
R1(config-route-map)# set interface fa0/0
R1(config)# interface s0/0/0
R1(config-if)# ip policy route-map ISP-1

R1(config)# access-list 1 permit 172.16.1.0 0.255.255.255
R1(config)# route-map ISP-1 permit 10
R1(config-route-map)# match ip address 1
R1(config-route-map)# set interface fa0/1
R1(config)# interface s0/0/0
R1(config-if)# ip policy route-map ISP-1

17.
Refer to the exhibit. Assuming all FastEthernet interfaces have been configured with the ip policy route-map LOAD_BALANCE command and are up, how will router R1 treat packets that are received from network 10.2.0.0 and destined for the Internet?

will be dropped by R1
will be forwarded out interface S0/0/0
will be forwarded out interface S0/1/0
will be routed normally based on the routing table
will be load balanced through each serial interface

18. Which path control consideration creates an effective use of bandwidth by having traffic use different paths for opposite directions?
availability
adaptability
performance
predictability
asymmetric routing

19. Which path control consideration helps provide an acceptable level of service when a failure occurs?
availability
adaptability
performance
resiliency
support for network and application services

20. Which IP SLA statement is true?
An IP SLA responder could be a web server or an IP host.
Cisco IOS IP SLAs use passive traffic monitoring, generating traffic in a random manner to measure network performance.
IP SLA operations are configured on a target device.
To increase security of IP SLAs control messages, Message Digest 5 (MD5) authentication can be used.